Roborock S50: Reparatur Sauger-Motor/Turbine (Error 18)

Mein Staubsauger-Roboter (Roborock S50) verweigerte den Dienst mit der Fehlermeldung „Error 18 – Fan Error“. Dieser scheint recht verbreitet zu sein und deutet auf ein Problem mit dem Haupt-Saugmotor, bzw. der Staubsauger-Turbine hin. In Foren und Videos wird beschrieben, dass die Störung durch simples Austauschen der Motoreinheit behoben werden könne. Diese kann man u.a. ab ca. 15 EUR aus China bestellen. Bevor ich Ersatzteile besorgte wollte ich zunächst aber einmal die Fehlerursache ergründen und versuchen, ob man das Problem auch anderweitig lösen könnte.

Die Hauptarbeit der Reparatur besteht im Zerlegen des kompletten Roboters, bei dem mehrere Schichten Kunststoffteile abgeschraubt werden müssen.  An einem freien Abend habe ich mich ans Werk gemacht und Stück für Stück alle Anbauteile abgeschraubt. Alle Schrauben sind gut erreichbar, alle Schritte sind denkbar einfach und logisch aufgebaut. Zwei Schrauben hatten einen weißen Aufkleber, der wohl als Kennzeichen dafür diente, ob schon einmal jemand das Gehäuse geöffnet hatte.

 

Also ich die Motoreinheit dann ausgebaut vor mit liegen hatte, war das Problem auch sehr offensichtlich: die Turbine steckte fest und lies sich nur schwer drehen. Die Welle hatte wohl mit der Zeit zu viel Spiel bekommen und war so zu weit ans Gehäuse geraten. Ich habe ein Video gefunden, in dem ein Schrauber-Kollege eben dieses Problem beschreibt:

Man kann es ganz einfach lösen, indem man die Platine, auf der der Brushless-Motor sitzt minimal anhebt und quasi mit kleinen Kunststoff Beilagscheiben wieder befestigt. Dann ragt die Welle, bzw. die Turbine nicht mehr so weit ins Gehäuse und kann sich wieder frei bewegen. Der Videoersteller hat sich dazu aus einer Plastikkarte kleine Beilagscheiben gebastelt – ich hatte in meinem Fundus sogar noch Kunststoff-Beilagscheibchen, die gut passten.

Gesagt, getan: Die Turbine war wieder gut drehbar, also konnte ich das Gerät wieder zusammenbauen. Bei dieser Gelegenheit bot es sich natürlich auch gleich an, alle Teile zu reinigen und verbliebenen Staub und Schmutz zu entfernen.

Nach gut 2 Stunden Arbeit (ich habe mir Zeit gelassen…) war die Maschine nun wieder einsatzfähig und konnte getestet werden: Ich schaltete den Roborock ein, drückte die Bereichsreinigungstaste und siehe da: Die Turbine lief an und der kleine Roboter fuhr im Raum herum ! 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.